English | Deutsch
Home »

System Requirements

Gpg4win runs on Windows versions 7 or newer (up to Windows 10). Both 32 and 64bit systems are supported. If you have at least Windows XP, some parts of Gpg4win can be used, but are not officially supported.

The Outlook plugin GpgOL is compatible with Microsoft Outlook 2010, 2013 and 2016 (both 32 and 64bit) and supports transporting emails via SMTP/IMAP and MS Exchange Server. For elder Outlook versions 2003 and 2007 less functionality is offered.

Other Systems

With MacOS X you can use the GPG Suite.

With a GNU/Linux based systems you can use your built-in paketmanager to install GnuPG. Alternatively you can compile GnuPG directly from the sources

by yourself.