English | Deutsch
Home »

Systemvorraussetzungen

Gpg4win läuft auf Windows Versionen 7 oder neuer (bis Windows 10). 32- und 64bit-Systeme werden unterstützt. Wird mindestens Windows XP verwendet, können einige Komponenten von Gpg4win verwendet werden, sie sind allerdings nicht offiziell unterstützt.

Das Outlook-Plugin GpgOL ist kompatibel mit Microsoft Outlook 2010, 2013 und 2016 (sowohl 32 als auch 64bit) und unterstützt E-Mail Transport per SMTP/IMAP und MS Exchange Server. Für die alten Outlook-Versionen 2003 und 2007 wird eine reduzierte Menge an Funktionen angeboten.

Andere Systeme

Unter MacOS X kann die GPG Suite verwendet werden.

Unter GNU/Linux basierenden System kann meist direkt GnuPG über den Paketmanager installiert werden. Alternativ können Sie GnuPG auch aus dem Quellcode selbst kompilieren.